"Theme Option" pannel isn't working

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 18 replies, has 3 voices, and was last updated by  Jacob 1 year, 5 months ago.

  • Author
    Posts
  • #9831

    krodost
    Member
    Post count: 35

    Hi,

    I just purchased the theme and I’m already facing an issue I can’t solve : my “Theme Option” customization pannel isn’t working.
    I try to set something (for example, a different colour or a different font) and I click on “Save All Changes”. The loading wheel appears in the middle of the page, but it will keep turning and turning for hours, until I quit the page. And of course, my changes don’t apply to my website… So right now, I can’t customize anything through this pannel.
    Can somebody help me ?
    Thanks

    Charlotte

  • #9832

    krodost
    Member
    Post count: 35

    I tried to resolve the problem and I think that there is a compatibility issue with Polylang. This extension allows me to have my website in both French and English, and I absolutely need this.
    I have bought several themes in the past and this is the first time that I encounter an issue with Polylang.
    Do you have any idea how to solve this ? Any help would be truly appreciated since I can not go on with my blog settings right now.
    Thank you

    Charlotte

  • #9839

    Jacob
    Staff
    Post count: 2312

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9853

    krodost
    Member
    Post count: 35

    Hi Jacob, thank you for your quick answer !

    I’m really disappointed because I looked at hundred of themes, and yours was the one I loved the most, and which had all the features I needed, but it doesn’t seem to work as expected… I encountered several new issues :

    1) It works better when I deactivate Polylang. When I put the plugin back, the theme stops working correctly…

    2) I also noticed a compatibility issue with W3 Total Cache… If you knew about these issues, you should have put that in the description of the theme because I wouldn’t have bought a theme that isn’t compatible with my two main plugins.

    3) My blog is usually quite fast, but it takes ages to load when I use your theme. Maybe an other compatibility issue ?

    4) All of my posts have a “featured image” that doesn’t actually appear in the post (the featured image is slightly different from the first image of the post, I needed to do that for the hero banner of my previous theme). The problem is that I would like to use the “classic” blog layout, but then the featured image + the first image of the post both appear (see screenshot below). Same thing when I put the hero banner as “featured post”.

    Thank you very much for your help, I’ll give you my login credentials below in a private reply.

    Charlotte

  • #9854

    krodost
    Member
    Post count: 35

    The screenshots were too heavy… Here they are.

  • #9857

    krodost
    Member
    Post count: 35
    This reply has been marked as private.
  • #9897

    krodost
    Member
    Post count: 35

    Hi Jacob,

    Just to let you know that I managed to solve my problems (except for the compatibility issue with Polylang, but I just deactivate the plugin when I need to make changes in “Theme Options” and put it back later).

    However, I would like to make a few adjustments, and even though I modified the style.css file a bit to customize my blog, there are a few things that I couldn’t find :

    1) I use the boxed layout and I would like to increase the width of the whole layout. I found how to do that on the CSS, however I didn’t find how to increase the width of the content (not the width of the sidebar). I’d like to display wider pictures.
    Can you just point me where it is in the CSS so that I can change it myself ?
    https://lh3.googleusercontent.com/-tAqEaKxmRqE/VXVekBjQUpI/AAAAAAAADRw/jBAWaFN8tjI/s2048/elegance-1.jpg

    2) I use the sticky main menu. I would like it to be as wide as the layout.
    https://lh3.googleusercontent.com/-F0V1B41NGoI/VXVekUs8ERI/AAAAAAAADR0/FybY_l9xdcE/s2048/elegance-2.jpg

    3) “You may also like” section : I would like to display 3 posts instead of 6.

    4) In this “You may also like” section, there is a small label that overlaps the thumbnail, with the category of the post in it. I like it and I would like to have that on my homepage. Is it possible ?
    https://lh3.googleusercontent.com/-HVv3x7_0pk4/VXVekV2_zkI/AAAAAAAADR8/mJMvEZb_NCA/s2048/elegance-3.jpg

    5) When I set some widgets in the footer, I have a huge margin between them and the “copyright footer”. Can you point me where this margin is set so that I can change it ?

    6) On the single post, I would like to display the categories above the post title, and I would like to display the social media share buttons below the post.
    https://lh3.googleusercontent.com/-fKT-bJG-gA8/VXVekm81hII/AAAAAAAADR4/NBDBQQU_REM/s2048/elegance-4.jpg

    7) Last, a small problem : I use the “static post” hero header, and my first post is displayed twice. Once in the hero header, and once in the list below. Any way to fix that ?
    https://lh3.googleusercontent.com/-7tF3MefsKfY/VXVelFG9KmI/AAAAAAAADSE/oDevMbTLNKE/s2048/elegance-6.jpg

    Thank you very much for your help, I appreciate it !
    By the way, you did a nice job with this theme, and the “Theme Options” pannel is really well done.

    Charlotte

  • #9927

    Jacob
    Staff
    Post count: 2312

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9937

    krodost
    Member
    Post count: 35

    Hi Jacob,

    Thank you for your answer ! But before I go further and look at everything in details, where can I update to the nightly version ?

  • #9965

    Jacob
    Staff
    Post count: 2312

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9979

    krodost
    Member
    Post count: 35
    This reply has been marked as private.
  • #10043

    Jacob
    Staff
    Post count: 2312

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #10062

    krodost
    Member
    Post count: 35

    Hi,

    Since you updated to the nightly version 30min ago, my blog is completely broken ! When I try to go on a page on my admin pannel, I just have a blank page and nothing more. I can’t activate or deactivate plugins, I can’t empty my cache… There’s nothing I can do.
    And all the changes I added to the CSS are gone. I can’t even put my website offline ! And I need to, because it’s a total mess now !

    Can you fix what you’ve done ? I would appreciate if you looked at this urgently, thanks.

  • #10091

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #10092

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #10093

    krodost
    Member
    Post count: 35

    Hi,

    the problem with my admin panel is indeed fixed. I have now a different issue with the width of the whole layout. I talked about this issue in a different topic actually (here : http://wpthms.com/support/topic/urgent-blog-broken-since-the-nightly-version-update/).

    • This reply was modified 1 year, 5 months ago by  krodost.
    • This reply was modified 1 year, 5 months ago by  krodost.
  • #10095

    krodost
    Member
    Post count: 35

    For W3 Total Cache, it sometimes bugs, and sometimes not… Can’t explain why. Most of the time everything works fine, but I noticed some issues where I needed to deactivate it (the same kind of issues I have with Polylang, i.e impossible to make changes through the Elegance custom panel with the plugin on).

  • #10097

    krodost
    Member
    Post count: 35

    But the issue I’m more concerned about right now is this one : my layout is super wide, and croped. The layout is supposed to be boxed, and as you can see on the screenshots attached, this is not the case. It looks like someone zoomed the whole website (actually if you zoom back, it looks normal).
    I don’t understand why, because I’m using the exact same style.CSS I was using this morning, and this morning the design of my blog was fine.
    Jacob logged in on my website a few hours ago to fix the blank page issue I had with my wordpress admin panel (and he fixed it), but since then I have this issue with my layout. So I put my “good” file.css back (I saved it in case that would happen) and nothing changed. Of course I emptied my cache etc… no result. So I think the problem comes from a different file, but can’t find which one (oh, and that’s not a plugin compatibility issue, already tried that).
    I give further details of this issue on this topic : http://wpthms.com/support/topic/urgent-blog-broken-since-the-nightly-version-update/ .
    I would really appreciate if you could take a look, since my blog has been under maintenance in and on since yesterday… Thanks !
    Charlotte

    • This reply was modified 1 year, 5 months ago by  krodost.
    • This reply was modified 1 year, 5 months ago by  krodost.
  • #10134

    Jacob
    Staff
    Post count: 2312

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!