Smart Tabby Widget not working

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

Tagged: 

This topic contains 12 replies, has 4 voices, and was last updated by  Jacob 2 years, 5 months ago.

  • Author
    Posts
  • #2776

    yaofong
    Member
    Post count: 22

    Hi,

    I’m using smart tabby widget at main sidebar.
    I was able to setup the widget on my localhost which is a clean install wordpress.

    But for my live web site, it has too many data inside and I would not want to do a clean install. Instead I setup the theme step by step following the setting on my localhost.

    But problems came by when I drag any widget into Smart Tabby Widget. Whenever I try to save it, it redirect me dot a page only saying there is a wordpress error, without debug message.

    May I know how to solve this?

    regards,

  • #2796

    Jacob
    Staff
    Post count: 2312

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #2802

    yaofong
    Member
    Post count: 22

    hmm…turn on WP_DEBUG but not showing any error message, just a “WORDPRESS FAILURE NOTICE”

    maybe I will avoid SMART TABBY WIDGET for now until I figure out the problem.

  • #2818

    Jacob
    Staff
    Post count: 2312

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #2820

    yaofong
    Member
    Post count: 22

    here is my error log:

    PHP Warning: gzinflate(): data error
    [internal]:0 gzinflate
    wp-includes/class-http.php:1963 decompress
    wp-includes/class-http.php:1422 request
    wp-includes/class-http.php:333 _dispatch_request
    wp-includes/class-http.php:249 request
    wp-includes/http.php:163 wp_remote_request
    wp-content/plugins/wptouch/core/class-bncapi.php:90 do_api_request
    wp-content/plugins/wptouch/core/class-bncapi.php:162 check_api
    wp-content/plugins/wptouch/core/bncid.php:54 wptouch_check_api
    wp-content/plugins/wptouch/core/admin-load.php:22 wptouch_admin_check_api
    wp-content/plugins/wptouch/core/admin-load.php:27 wptouch_admin_build_menu
    [internal]:0 call_user_func_array
    wp-includes/plugin.php:470 do_action
    wp-admin/includes/menu.php:150 require_once
    wp-admin/menu.php:248 require
    wp-admin/admin.php:114 require_once
    wp-admin/widgets.php:10 [main]

  • #2839

    Jacob
    Staff
    Post count: 2312

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #3185

    hellt
    Member
    Post count: 57

    I had the same issue. Figured out that the thing was with Jetpack plugin installed.
    Deactivated it, set up tabby widget, activated jetpack again and disabled some modules of jetpack suits.
    Dunno what exactly helped me, but you could take the same steps if you have jetpack installed

  • #3191

    Jacob
    Staff
    Post count: 2312

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #3204

    hellt
    Member
    Post count: 57

    Hm, i left omnisearch enabled. Disabled some other features.

  • #3211

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #3212

    yaofong
    Member
    Post count: 22

    Hi,

    I actually solved the problem by deactivating jetpack module related to widget.

    Thanks for pointing out the problem is related to Jetpack!

  • #3217

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #3227

    Jacob
    Staff
    Post count: 2312

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!