Server Internal Error (500) while trying to install newly bought theme

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 1 reply, has 1 voice, and was last updated by  juliacutegirl 3 months, 1 week ago.

  • Author
    Posts
  • #14354

    juliacutegirl
    Member
    Post count: 1

    Hello!

    I am getting an “internal server error 500” while trying to install this theme. Added few lines of code into wp-config.php file: define(‘WP_MEMORY_LIMIT’, ‘256M’);
    define(‘WP_MAX_MEMORY_LIMIT’, ‘512M’);
    Contacted GoDaddy (my hosting provider) – they suggested me to increase the upload memory values in php5.ini file, located in the webroot, did so, now it looks like this:
    wincache.ocenabled = “On”
    upload_max_filesize = 1000M
    post_max_size = 2000M
    memory_limit = 3000M
    file_uploads = On
    max_execution_time = 180 – but still have the same issue.

    Can install “only installable file” available as an option through my account on your site in download section. But then it is being installed without all the necessary plugins (?), like visual composer. I have tried to upload the plugin manually after the installation, but faced exactly the same issue. It looks like this error occurs when installable files are larger than 3-4k kbt.

    Have you encountered something like this before, maybe you could suggest something that could solve this issue?

    Thanks in advance,
    Vadim

  • #14355

    juliacutegirl
    Member
    Post count: 1

    Solved it by doing it all manually via FTP

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!