Problem with H1 text appearing as image

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 7 replies, has 2 voices, and was last updated by  thehostdir 1 year, 2 months ago.

  • Author
    Posts
  • #13148

    thehostdir
    Member
    Post count: 5

    Hello,

    We have been using your theme for quite a while and it has been awesome. However, recently our SEO advisor suggested that our SEO ranking is getting hampered due to the fact that the text written in H1 tag is displayed as image on website.

    I am referring to the two colour heading that can be written in H1 tag. When viewing in browser, the H1 text does not appear to be as text, but instead as an image, which is not readable by Search Engines.

    We are desperately looking for a fix on this problem, as it is affecting our website SEO.
    I would not like to display our website globally here, hence to discuss further, please let me know how I can provide our website details and the link where H1 text appear as images.
    thanks.

  • #13151

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #13160

    thehostdir
    Member
    Post count: 5

    Thanks for getting back to us.

    Themeforest shows latest version as “Lastest version 1.4.7 (April 22 2014)”

    Whereas, I believe we are already running the latest version which is “MaxxVersion: 1.4.8”

    The source code shows “<h1 class=”page-title cufon first-word double-color”>abc xyz</h1>, however in browser it still displays as image to download. Please advise how can we fix it.
    Thanks.

  • #13161

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #13163

    thehostdir
    Member
    Post count: 5
    This reply has been marked as private.
  • #13187

    thehostdir
    Member
    Post count: 5

    Can we have an update please? More than 4 days, I have received no update to this thread 🙁

  • #13208

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #13221

    thehostdir
    Member
    Post count: 5

    Awesome.. Great thanks.. !

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!