Problem importing dummy data, NO images.

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 25 replies, has 4 voices, and was last updated by  shirani93 3 years, 4 months ago.

  • Author
    Posts
  • #1133

    shirani93
    Member
    Post count: 19

    Importing dummy data, i can import everything but not the images, is not showing images, and the “import slider” button not working.

    How to solve this ?

  • #1135

    Alyssa
    Staff
    Post count: 56

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #1136

    shirani93
    Member
    Post count: 19

    no because, if a check it doesn’t work, i mean nothing happens ! what can i do ?

  • #1144

    shirani93
    Member
    Post count: 19

    hello ? what can i do ?

  • #1145

    Alyssa
    Staff
    Post count: 56

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #1150

    shirani93
    Member
    Post count: 19
    This reply has been marked as private.
  • #1154

    shirani93
    Member
    Post count: 19

    hello ?

  • #1168

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #1175

    wpthms
    Staff
    Post count: 260

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #1178

    shirani93
    Member
    Post count: 19

    i tried but gives same problem !!! What else i can do ?

  • #1184

    Alyssa
    Staff
    Post count: 56

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #1193

    shirani93
    Member
    Post count: 19

    i can wait longer i need it now, there isn’t any other way ? the theme developer can’t install it for me ? Cause i need it soon as possible really.

    Thanks 

  • #1195

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #1198

    shirani93
    Member
    Post count: 19
    This reply has been marked as private.
  • #1203

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #1204

    shirani93
    Member
    Post count: 19
    This reply has been marked as private.
  • #1220

    shirani93
    Member
    Post count: 19

    I have contacted my hosting support and this is what it write to me:

    ——————————————
    I did a Google search and it seems to be a known issue with WordPress imports:
    http://wordpress.org/support/topic/media-importing-failure

    When you do an import, WordPress is using direct access to the images via the URL to obtain them: 
    colipix.com/wp-content/uploads

    however, because you have already pointed that domain to us, the import process can not access the site on the previous location. 

    Your solution is to use FTP to download the entire wp-content folder from the previous location and then upload it to your account with us. 

    Let me know if this answers your question? 

    Best Regards,

    Plamen M.
    SiteGround Technical Support
    ———————————————————————————————————–

    so what can i do ? 

  • #1221

    wpthms
    Staff
    Post count: 260

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #1223

    wpthms
    Staff
    Post count: 260

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #1224

    shirani93
    Member
    Post count: 19

    okay sent now i will wait for they reply !

  • #1225

    shirani93
    Member
    Post count: 19

    Here what the support write:

    ——————————————
    Your account is hosted on a shared server environment. The PHP settings are generally set for all the users on the server. That php setting can not be modified on per user basis and if the importing process is timing out due to it. then it either needs to be optimized for better performance or the current XML file is too heavy to be imported on the shared environment. 

    I exported the strace of the processes during the import. Your developers may be able to optimize the process based on the strace results: 

    public_html/wp-admin/colipix0_strace.txt

    Another course of action could be to replicate the site locally to your computer for example, do the import there and then transfer the site back to the server. 

    If you would often need to do such heavy imports, you may also consider upgrading your account to one of our Cloud Hosting plans. There, your account will be the only one on the server and we will thus be able to adjust the server environment in accordance with your needs. 

    ————–

  • #1227

    shirani93
    Member
    Post count: 19
    This reply has been marked as private.
  • #1232

    shirani93
    Member
    Post count: 19

    Hi, i tried to install it in local and here the error:

    ————————————–
    Sorry, there has been an error.
    The uploaded file exceeds the upload_max_filesize directive in php.ini.
    ————————————–

    what can i do now ?

  • #1234

    shirani93
    Member
    Post count: 19

    Hi, i tried to edit the code in php.ini

    upload_max_filesize = 100M

    doesn’t upload all media anyway 🙁

  • #1239

    shirani93
    Member
    Post count: 19

    still waiting 🙁

  • #1240

    shirani93
    Member
    Post count: 19

    SOlved you can set as solved thanks !

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!