Posts with thumbnail widget broken

This topic is: Not resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 3 replies, has 2 voices, and was last updated by  Max 2 years, 4 months ago.

  • Author
    Posts
  • #3817

    uberlucas
    Member
    Post count: 25

    Hi,

    Out of nowhere the posts with thumbnail widget native to the theme has stopped working. You can see this on our site http://n4bb.com where it says “trending this week”.

    I’m not sure what would be causing the widget to break. Please help.

    Thanks,

  • #3819

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #3821

    uberlucas
    Member
    Post count: 25

    Hey,

    Wow, tripping me out. It must have been a specific article that broke it with the comments. It is supposed to show 15 items, but as you can see it only shows 2. Hopefully it will continue to work properly again.

    Also, only other issue I have had is the share buttons. When you go to share an item in the title it includes ‘share this’. How can I remove it so it only say the title of the article?

    Thanks!

  • #3828

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!