posts not showing in home page

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 7 replies, has 3 voices, and was last updated by  zeldahschrama 1 year, 6 months ago.

  • Author
    Posts
  • #9612

    zeldahschrama
    Member
    Post count: 26

    Hello all,

    I am a newbie to WordPress and am working on my new blog.

    I have enabled the hero banner carousel and my homepage is set to show the latests posts. However, with the hero banner carrousel enabled, it refuses to display my posts, saying that it cannot find any posts. However, when I disable the hero banner, the posts are displayed. My front page display is already set to latest posts.

    Any idea how to resolve this problem?

    Thanks in advance

  • #9622

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9627

    zeldahschrama
    Member
    Post count: 26

    Hi Jacob.

    I have already seen that post and when I add the ff code below to theme options/styling options/custom css and it messes up with my entire blog, i.e font types, colors and other styling is completely changes.

    add_filter( ‘yt_exclude_featured_post_ids’, ‘__return_false’ );

    Also, I have activated the child theme.

    I’m probably doing this all wrong….as I ‘m not to certain if where I’m sticking this code is actually the custom-functions.php location????

  • #9671

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9676

    zeldahschrama
    Member
    Post count: 26

    Just checked out the Editor and I do not have a custom-functions in the list. Is it the same as Theme Functions (functions.php)?

  • #9687

    zeldahschrama
    Member
    Post count: 26
    This reply has been marked as private.
  • #9737

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9742

    zeldahschrama
    Member
    Post count: 26

    thank you so much….
    finally RESOLVED!

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!