Post title is gone

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 21 replies, has 3 voices, and was last updated by  carfanatics 1 year, 10 months ago.

  • Author
    Posts
  • #5941

    carfanatics
    Member
    Post count: 401

    The post title disappeared after adding a child theme. The Page Title option is checked to ‘show’.

    Any suggestions?

  • #5961

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

    • #5971

      carfanatics
      Member
      Post count: 401
      This reply has been marked as private.
  • #6004

    carfanatics
    Member
    Post count: 401

    Any help with this? It’s the weekend already.

  • #6022

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

    • #6024

      carfanatics
      Member
      Post count: 401

      I just added a child theme.

  • #6028

    carfanatics
    Member
    Post count: 401

    What if I have a child theme? Do I delete the original theme and re-upload it again? I don’t have to create a new child theme, right?

  • #6029

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #6031

    carfanatics
    Member
    Post count: 401

    I know. We installed the theme no problem. Everything worked fine. It wasn’t until we installed and activated the child theme that the title disappeared. Everything else works fine.

  • #6034

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #6036

    carfanatics
    Member
    Post count: 401
    This reply has been marked as private.
  • #6048

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #6051

    carfanatics
    Member
    Post count: 401
    This reply has been marked as private.
  • #6055

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #6056

    carfanatics
    Member
    Post count: 401
  • #6066

    carfanatics
    Member
    Post count: 401

    Is there a way to bypass this image post format rule of yours by adding code? I would much rather add an image via URL instead of uploading.

  • #6086

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #6092

    carfanatics
    Member
    Post count: 401
    This reply has been marked as private.
  • #6104

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #6110

    carfanatics
    Member
    Post count: 401
    This reply has been marked as private.
  • #6116

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #6137

    carfanatics
    Member
    Post count: 401

    Wait, yes as in don’t delete the parent theme content.php or yes as in delete the parent theme file (content.php), and copy? Just want to be 100% sure.

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!