Post pics not showing up

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 39 replies, has 3 voices, and was last updated by  carfanatics 6 months, 4 weeks ago.

  • Author
    Posts
  • #5976

    carfanatics
    Member
    Post count: 401

    Hi,

    The post pictures are not showing up on the home page (Hero Banner). How can we fix this?

    http://www.carfanaticsforum.com/

  • #6005

    carfanatics
    Member
    Post count: 401

    Any help with this? It’s the weekend already.

  • #6023

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #13372

    carfanatics
    Member
    Post count: 401

    Hi, I am using the format image for posts. These posts only have one image. It worked fine up until I updated WordPress to version 4.2.2 on Thursday.

    After that the images from all my posts disappeared from the Home Page. Now all I see is the title.

    Suggestions?

  • #13374

    carfanatics
    Member
    Post count: 401

    I also have this problems after updating to WordPress 4.4.2:

    1.) The widget space for ‘Forums’ and ‘Topics’ before the update was only on the right side and now it’s back on the left empty. I only want it on the right side like before. This is only for the FORUMS AND TOPICS PAGE. It’s correct on the other pages.

    BEFORE:

    BEFORE

    AFTER THE WORDPRESS UPDATE:

    WIDGET EMPTY SPACE

  • #13376

    carfanatics
    Member
    Post count: 401
    This reply has been marked as private.
  • #13387

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #13394

    carfanatics
    Member
    Post count: 401

    What is jsfiddle?

  • #13395

    carfanatics
    Member
    Post count: 401

    Nvmnd. I’ll work on getting you that link.

  • #13398

    carfanatics
    Member
    Post count: 401
    This reply has been marked as private.
  • #13411

    carfanatics
    Member
    Post count: 401
    This reply has been marked as private.
  • #13412

    carfanatics
    Member
    Post count: 401
    This reply has been marked as private.
  • #13416

    carfanatics
    Member
    Post count: 401
    This reply has been marked as private.
  • #13433

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #13446

    carfanatics
    Member
    Post count: 401
    This reply has been marked as private.
  • #13448

    carfanatics
    Member
    Post count: 401
    This reply has been marked as private.
  • #13479

    carfanatics
    Member
    Post count: 401

    I picked a wrong time to upgrade the theme while you guys are away on vacation. 🙁

  • #13493

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #13507

    carfanatics
    Member
    Post count: 401
    This reply has been marked as private.
  • #13517

    carfanatics
    Member
    Post count: 401

    Another weekend with no solution. 🙁

  • #13519

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #13526

    carfanatics
    Member
    Post count: 401

    1. Topics page looks good now but it’s still wrong on the ‘Forums’ page.
    http://www.carfanaticsforum.com/forums/

    2. There’s also a dark line that wasn’t there before. Can you make it the same color as the others?

    Screen Shot 2016-04-09 at 10.34.20 AM

    Here’s how it looked before. I prefer this way:

    Screen Shot 2016-04-09 at 10.38.17 AM

    ——–

    3. ALSO, I still need help with reply #13372.

  • #13529

    carfanatics
    Member
    Post count: 401

    Ignore problem #2. Just need help with #1 and #3.

  • #13530

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #13531

    carfanatics
    Member
    Post count: 401

    Just give me the instructions and I’ll (or you can) do it asap.

  • #13532

    carfanatics
    Member
    Post count: 401
    This reply has been marked as private.
  • #13534

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #13535

    carfanatics
    Member
    Post count: 401
    This reply has been marked as private.
  • #13536

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #13537

    carfanatics
    Member
    Post count: 401

    But for now can you fix it?

  • #13538

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #13539

    carfanatics
    Member
    Post count: 401

    Can you set the format to look like this (how it did before)?

    Screen Shot 2016-04-09 at 11.46.07 AM

    ———————————————————————————–

    Screen Shot 2016-04-09 at 11.46.12 AM

  • #13540

    carfanatics
    Member
    Post count: 401

    Videos are not showing up in classic mode and it doesn’t show the pics when in default mode.

    Screen Shot 2016-04-09 at 11.53.01 AM

    ———————————————————————–

    Screen Shot 2016-04-09 at 11.53.05 AM

  • #13558

    carfanatics
    Member
    Post count: 401

    Still need help with this. Thank you.

  • #13566

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #13570

    carfanatics
    Member
    Post count: 401

    Thank you, Max. 🙂

  • #13898

    carfanatics
    Member
    Post count: 401

    So I updated the theme to version 2.0.4 and now I am having the same problem again.

    Help please.

  • #13899

    carfanatics
    Member
    Post count: 401
    This reply has been marked as private.
  • #13902

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #13903

    carfanatics
    Member
    Post count: 401

    Thank you.

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!