Plugins activation

This topic is: Not resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 14 replies, has 3 voices, and was last updated by  Max 1 year, 6 months ago.

  • Author
    Posts
  • #9175

    Anne-Elisabeth
    Member
    Post count: 15

    Hi,
    I’m new to WordPress. I downloaded the Elegance theme and the recommended plugins successfully but I’m not able to activate the following plugins: Contact Form 7, Jetpack by WordPress.com, Regenerate Thumbnails, Widget Importer & Exporter, WooCommerce and WordPress Importer.
    What should I do?
    Many thanks,
    Anne

  • #9181

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9182

    Anne-Elisabeth
    Member
    Post count: 15

    Yes I installed them all. Status is “Installed But Not Activated”
    And I don’t manage to activate them. When I try nothing happens. I got an empty page.
    Can you please kindly advise what to do?
    Appreciated.
    Anne

  • #9190

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9195

    Anne-Elisabeth
    Member
    Post count: 15

    Hi Maxxi,
    That’s what I’ve done and it doesn’t work. That’s precisely why I’m writing to you!

    I went in the Plugins area, I checked all plugins, selected activate and hit apply. Screenshot attached.
    When I hit apply I’m redirected to an empty page (second screenshot). And then when i come to my homepage my plugins are still not activate.

    Can you please help?

  • #9198

    Anne-Elisabeth
    Member
    Post count: 15

    Hi Maxxi,
    That’s what I’ve done and it doesn’t work. That’s precisely why I’m writing to you!

    I went in the Plugins area, I checked all plugins, selected activate and hit apply. Screenshot attached.
    When I hit apply I’m redirected to an empty page (second screenshot). And then when i come to my homepage my plugins are still not activate.

    Can you please help?

  • #9201

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9202

    Anne-Elisabeth
    Member
    Post count: 15

    Capture d’écran 2015-05-08 à 14.48.10

  • #9203

    Anne-Elisabeth
    Member
    Post count: 15
    This reply has been marked as private.
  • #9209

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9211

    Anne-Elisabeth
    Member
    Post count: 15

    Great! Thank you so much Maxxi!

  • #9215

    Anne-Elisabeth
    Member
    Post count: 15
    This reply has been marked as private.
  • #9242

    Jacob
    Staff
    Post count: 2312

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9266

    Anne-Elisabeth
    Member
    Post count: 15

    Hi Jacob,
    Thank you for your reply. I’m not familiar with this PHP constant (WP_DEBUG). Where can I turn it on? Is there somewhere on my WordPress interface where I can do it directly or do I have to change the code within wp-config.php?
    I understand I can change the line of code from define (‘WP_DEBUG’, false) to define (‘WP_DEBUG’, true) within wp-config.php. Correct? But then do I need to re-download my WP via Filezila?
    Many thanks,
    Anne

  • #9288

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!