PHP 7 Compatibility Errors

This topic is: Not resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 2 replies, has 2 voices, and was last updated by  douglaskarr 3 days, 5 hours ago.

  • Author
    Posts
  • #14719

    douglaskarr
    Member
    Post count: 2

    There are currently 3 errors when running PHP 7.0. Will you be updating anytime soon?

    FILE: /www/wp-content/themes/yeahthemes-sparkle/framework/extended/less-parser/Less.php
    ——————————————————————————————-
    FOUND 3 ERRORS AFFECTING 1 LINE
    ——————————————————————————————-
    9884 | ERROR | Bitwise shifts by negative number will throw an ArithmeticError in PHP 7.0
    9884 | ERROR | Bitwise shifts by negative number will throw an ArithmeticError in PHP 7.0
    9884 | ERROR | Bitwise shifts by negative number will throw an ArithmeticError in PHP 7.0
    ——————————————————————————————-

  • #14722

    Jacob
    Staff
    Post count: 2476

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #14723

    douglaskarr
    Member
    Post count: 2

    I have the latest version of the theme installed:

    Theme Name: Sparkle
    Theme URI: http://wpthms.com/themes/sparkle
    Author: wpthms
    Author URI: http://wpthms.com/
    Description: A Brand new Magazine theme
    Version: 2.1.0

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!