Open tab in new window

This topic is: Not resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 11 replies, has 2 voices, and was last updated by  carfanatics 20 hours, 52 minutes ago.

  • Author
    Posts
  • #14398

    carfanatics
    Member
    Post count: 437

    I have two issues when I go to create a direct link.

    1. When I am logged in as an admin I have the option to select ‘open tab in new window’. But when I am logged in as a user I don’t have that option. How can I add that option for everyone?

    2. When I click on the ‘Insert/edit link’ I get these two lines:

    – No search term specified. Showing recent items.

    – Search or use up and down arrow keys to select an item.

    On this site I see the first line but not the second. How to I remove the second one?

    Direct link example. I want to have the option to open a new window when I click on this link.

  • #14400

    Jacob
    Staff
    Post count: 2339

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #14404

    carfanatics
    Member
    Post count: 437

    Code not working.

  • #14405

    carfanatics
    Member
    Post count: 437
    This reply has been marked as private.
  • #14406

    carfanatics
    Member
    Post count: 437
    This reply has been marked as private.
  • #14410

    carfanatics
    Member
    Post count: 437

    Please, I still need help with this problem.

  • #14412

    carfanatics
    Member
    Post count: 437

    So the code works somewhat. It works when I try to create a topic the default way. This is what’s happening.

    In the admin area I created a new page called ‘NEW TOPIC’ and added the shortcode [bbp-topic-form]. I then added the new page to my site Menu.

    So when I want to create a new topic I just click on the ‘NEW’ link on the site menu. When I create a topic this way the code you provided doesn’t work. Can you fix the code so it works this way as well?

    I hope this makes sense.

  • #14415

    carfanatics
    Member
    Post count: 437

    It works when I create a topic the default way:

    default reply


    How it looks when I create a new topic by clicking on the ‘NEW’ link on the site menu:

    new topic reply

  • #14416

    carfanatics
    Member
    Post count: 437

    Also, is there anyway you can add ‘Horizontal line’ button to the reply box for eveyrone?

    Add this button to the reply box.

    Horizontal line

  • #14419

    carfanatics
    Member
    Post count: 437

    Still need help with this problem…

  • #14427

    Jacob
    Staff
    Post count: 2339

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #14431

    carfanatics
    Member
    Post count: 437

    The ‘open tab in new window’ works but not the horizontal line.

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!