Need help with theme

This topic is: Not resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 10 replies, has 3 voices, and was last updated by  Max 2 years, 3 months ago.

  • Author
    Posts
  • #4084

    smartsaver
    Member
    Post count: 45

    1. When i select default mega menu under “Features”, the heading for each sub-item is not bold as in demo. How do make it looks like the same as in demo?

    2. When i tried to add a random featured image for a post, the grid banner layout got messed up. Why?

    3. How do i set a home-custom-layout as my homepage?

  • #4086

    smartsaver
    Member
    Post count: 45

    Screengrab of #2 uploaded to tinypic.

    http://i62.tinypic.com/105sd2s.png

  • #4087

    smartsaver
    Member
    Post count: 45

    Same problem when i use that particular image as the “First” featured post #1

    http://i57.tinypic.com/5ysoci.png

    It gets enlarged automatically, making the whole site look unsightly.

    For some reason, after i upload the featured image for post #3,#4 and #5 – #2 looks alright now.

    What is going on??

  • #4088

    smartsaver
    Member
    Post count: 45

    Also, how do you get the rainbow coloured strips on the header?

  • #4099

    smartsaver
    Member
    Post count: 45

    How to i display my header on a second line?

    For example, “Personal Finance” into
    “Personal
    Finance”

    I tried to display block but i don’t know which line on the CSS code to look at.

    a{
    display: block;
    }

  • #4109

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #4110

    smartsaver
    Member
    Post count: 45

    Hi Maxxi,

    I was waiting for your reply. 🙂

    1. I will look into it shortly

    2. I had already installed Regnerate Plugin while searching for help. I tried to enter 710 x 435 for the thumbnail size but when i click save, it reverts back to 150 x 150 for thumbnail in the setting. Is there something that i miss out here?
    Refer to attached*

    3. I got this.

    4. I got this.

    5. I tried to break the text using <br> to a new line but it looks ugly as the “spacing” is too much. How do i define the spacing?

    New questions:
    6. For Post List Shortcode, i want to show view counts instead of comment counts (when i select order by date). However, i can only show view counts if i select order by views, how do i show the former (by date)?

    7. I want to view counts to count each views as unique IP. I’m trying to incorporate Transient API, to only count each view per IP during a 24H period. (Rather than every time i refreshes a page)

    With regards to the above, i’m also looking at only excluding view counts from a certain role, such as the administrator. I tried to execute a code block* in the YT Post View Plugin, but the plugin automatically disabled by itself and run into an error whenever i tried to edit the code. Any resolution to this?

    *if( !current_user_can(‘administrator’) ) {

  • #4113

    smartsaver
    Member
    Post count: 45

    5. It looks awful when with a <br>, is there any custom CSS that can do the trick?

  • #4138

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #4159

    smartsaver
    Member
    Post count: 45

    Hello Jacob,

    Thanks for your reply.

    1. There is something wrong with the plugin that Maxxi pointed me to. It does not allow me to set a 710 x 435 as a default thumbnail size. It’s fine, i will work around it.

    2. Noted with thanks.

    3. Ok

    4. I tried a different quote charset but there is still a fatal error.
    Parse error: syntax error, unexpected end of file in **/yt-simple-post-views-counter.php on line 90

  • #4162

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!