Navigation Menu Not Working on Mobile

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 7 replies, has 4 voices, and was last updated by  Max 10 months, 2 weeks ago.

  • Author
    Posts
  • #13814

    bumpandrunchat
    Member
    Post count: 26

    The navigation menu is not working on either of our sites when being viewed on a mobile device. Nothing happens when you select it. Everything else appears to be working fine.

    http://www.bumpandrunchat.com
    http://www.bumpandrunapparel.com.

    Thanks

  • #13816

    TPX
    Member
    Post count: 6

    I have that problem too! Let me know what to do please?!

  • #13819

    zmemedia
    Member
    Post count: 45

    same here. made an update.

  • #13821

    zmemedia
    Member
    Post count: 45

    The same problems applies when i try to hit the search button. nothing happens. I upgraded the theme last week, but also to the latest wordpress version (This was automated by my hosting i have no idea when it happened).

    When i viewed the actions in chrome console it seems to be an issue related to jquery. screen attached.

    debug

  • #13835

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #13851

    zmemedia
    Member
    Post count: 45

    I don’t get it.

    I’m very sure I’ve updated the theme, but when i switch on the parent theme it says version 1.0.4.8. When the child theme it activated, the theme panel reads “version 1.0” . Is this a caching problem on my end? I’ve flushed everything but this is still showing. what am i doing wrong?

  • #13857

    zmemedia
    Member
    Post count: 45

    Nevermind. solved.

  • #13878

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!