Maintenance Mode Error

This topic is: Not resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 8 replies, has 2 voices, and was last updated by  imhannahchloe 3 weeks, 1 day ago.

  • Author
    Posts
  • #14283

    imhannahchloe
    Member
    Post count: 19

    Hi!

    I just installed Elegance on my new website today. I originally bought it for another domain, but that domain has since expired and I don’t use it anymore.

    When I went to set the website to maintenance mode it just said ‘error’ every time I went to save…

    Help?

  • #14284

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #14286

    imhannahchloe
    Member
    Post count: 19
    This reply has been marked as private.
  • #14290

    imhannahchloe
    Member
    Post count: 19

    Hi Max,

    Did you receive my last message? 🙂

    Hannah

  • #14294

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #14297

    imhannahchloe
    Member
    Post count: 19

    Hey Max,

    Here it is: http://worldofahimsa.com/

  • #14298

    imhannahchloe
    Member
    Post count: 19

    But now I don’t need help with maintenance mode anymore. I’ve actually changed themes because Elegance wasn’t working but please feel free to have a look and let me know if you can get it working, as I really want to use it 🙂

  • #14299

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #14300

    imhannahchloe
    Member
    Post count: 19

    Okay I’ll double check and then send you a private reply 🙂

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!