Instagram Widget/Token no longer working as of June 1st, 2016

This topic is: Not resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 7 replies, has 5 voices, and was last updated by  argone 4 hours, 31 minutes ago.

  • Author
    Posts
  • #13945

    apweston
    Member
    Post count: 32

    My instagram feed near the bottom of my site is no longer working. I’m running a child theme with the parent being on version: 1.0.1.8. of the theme.

    When I try to authorize and get my Access token and User ID by clicking the supplied link on the API page, it throws me to this error page:

    {"code": 403, "error_type": "OAuthForbiddenException", "error_message": "You are not a sandbox user of this client"}

    I’m assuming it has something to do with this recent change as of June 1st:
    https://www.instagram.com/developer/authentication/

    Is there an update to the parent theme that fixes this?

    Thanks!

  • #13947

    bumpandrunchat
    Member
    Post count: 17

    I am having the exact same issue. Please advise how to fix this. Thanks!

  • #13951

    apweston
    Member
    Post count: 32

    Data point: I updated the parent theme to the newest current version (1.0.1.9.) and it’s still not working.

  • #13952

    Smig21
    Member
    Post count: 1

    Anyone getting an answer on this? I have tried contacting these folks via twitter and Facebook – doesn’t look like anyone has logged in since April!

  • #13953

    Jacob
    Staff
    Post count: 2339

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

    • #13958

      apweston
      Member
      Post count: 32

      That worked. Thank you!

  • #13959

    Jacob
    Staff
    Post count: 2339

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #14433

    argone
    Member
    Post count: 67

    hi, my instagram feed doesn’t appear anymore since this morning, is it the same problem as in june ? Can you check it out in my footer, please (http://atasteofmylife.fr)
    thanks
    argone

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!