Import Issues

This topic is: Not resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

Tagged: 

This topic contains 8 replies, has 3 voices, and was last updated by  Max 3 months, 3 weeks ago.

  • Author
    Posts
  • #14168

    LHollingworth
    Member
    Post count: 5

    Hi,

    I’ve installed the Sparkle Theme to a fresh WP Install and it won’t let me import sample/dummy data properly. It won’t import images and certain content and comes up with a long list of errors.

    I followed the documentation but it’s not giving me the correct results.

    Please can you help?

    Thanks,
    Lee.

  • #14170

    Jacob
    Staff
    Post count: 2339

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #14185

    LHollingworth
    Member
    Post count: 5

    Hi,

    It’s a directory off an existing site. I’ve uninstalled WP on it for now and I’ve tried to import 11 times now. I also see others have had this problem.

    Lee.

  • #14186

    Jacob
    Staff
    Post count: 2339

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #14189

    LHollingworth
    Member
    Post count: 5
    This reply has been marked as private.
  • #14190

    Jacob
    Staff
    Post count: 2339

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #14192

    LHollingworth
    Member
    Post count: 5

    Thanks guys. Thought it would pull in the sample images you had on your demo but at least the content is there.

    Thanks,
    Lee.

  • #14216

    LHollingworth
    Member
    Post count: 5
    This reply has been marked as private.
  • #14221

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!