Home Page Layout Inconsistent Why?

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

Tagged: ,

This topic contains 7 replies, has 3 voices, and was last updated by  Livskick 2 years, 1 month ago.

  • Author
    Posts
  • #3729

    Dhanish
    Member
    Post count: 7

    Hello,

    I tried setting up the home page but I find many elements which are inconsistent and do not behave or look the same way as the demo. If you look at the screenshot, the labels on the images are at different locations for some reason, there is a gap the hero panel does not look balanced as it looks in the demo. Please help and explain why

  • #3730

    Dhanish
    Member
    Post count: 7

    Here is the screenshot again

  • #3734

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #3736

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #3739

    Dhanish
    Member
    Post count: 7

    Hi Maxxi,

    I disabled the Photo feature from Jetpack and regenerated the thumbnails, hero banners seems to have fixed itself. Do let me know about the slider issue. Thanks

  • #5096

    Livskick
    Member
    Post count: 6

    Sorry for jumping in here, but how do I regenerate the thumbnails? Right now, all images are as is, and since I have about 2000 posts, it’s a lot of work to change all featured images to the right dimensions 🙂

    http://livskick.nu

    Thanks!

  • #5098

    Dhanish
    Member
    Post count: 7

    Hi Livskick

    You may use https://wordpress.org/plugins/regenerate-thumbnails/ plugin
    to regenerate all the thumbnails at once, which I used. It may take a while, but it might fix the issue.

    If not, I’m afraid you have to replace featured images with the dimensions mentioned above.

  • #5099

    Livskick
    Member
    Post count: 6

    Thank you, I’ll give that a try! 🙂

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!