Hero banner very slow on 4g network

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 7 replies, has 2 voices, and was last updated by  Max 1 year, 9 months ago.

  • Author
    Posts
  • #11410

    Erick
    Member
    Post count: 1024

    I tried testing the website on a 4g network in an incognito window and the hero banner loads so slow. Actually the whole page loaded first than the hero banner. This is not a big issue on desktops since you can see that the whole page already loaded but on mobiles devices it seems as if the page was not loading. Is there a way to fix this

    This is how it looks for like minutes https://goo.gl/photos/us5jLL1eWMjwXSy88

    I think it uses Ajax but how come it takes longer to load than the whole page?

  • #11419

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #11454

    Erick
    Member
    Post count: 1024

    Oh I see, I would like to stop using the effect on load but every time I deactivate it, it loads very ugly, it’s almost as if the site was broken and it was crunching everything. Is there a way to fix this?

  • #11464

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #11470

    Erick
    Member
    Post count: 1024

    Oh okay, is there any tutorial you could point me to? I have no idea how combining works

  • #11480

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #11951

    Erick
    Member
    Post count: 1024

    I am using wp better minify it does work great! though I am still using w3tc, is the super cache really that better? also is there a way to make the hero banner load first before the other elements below the fold?

  • #11974

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!