Google Fonts Not Loading on Elements

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

Tagged: 

This topic contains 7 replies, has 3 voices, and was last updated by  Max 1 year, 9 months ago.

  • Author
    Posts
  • #6679

    madhattersays
    Member
    Post count: 9

    Enabled all necessary items. Tried uploading custom font. Tried everything. How do I get Google Fonts to be added to my elements list? Please advise.

  • #6705

    Jacob
    Staff
    Post count: 2312

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #6719

    madhattersays
    Member
    Post count: 9
    This reply has been marked as private.
  • #6733

    Jacob
    Staff
    Post count: 2312

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #6745

    madhattersays
    Member
    Post count: 9

    Thanks man. How do I upgrade our PHP?

  • #6755

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #6808

    madhattersays
    Member
    Post count: 9

    Just an update. I upgraded it to PHP 5.4 and nothing has changed. Cleared my cache, and to no avail. Please advise.

    Waited a while and then everything appeared. Thank you!

    • This reply was modified 1 year, 9 months ago by  madhattersays.
    • This reply was modified 1 year, 9 months ago by  madhattersays.
  • #6813

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!