featured image and image blog post to be the same

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 25 replies, has 3 voices, and was last updated by  Jacob 1 year, 7 months ago.

  • Author
    Posts
  • #8309

    sofulaki
    Member
    Post count: 21

    Hi there,
    This topic has already been opened by fstopbluephoto, and you had given a content.php to download and upload, however i’m confused at how you copy that file to the child theme directory.

    I go on appearance/theme click on my activated child theme, and then what? how do i upload it?

    Sorry abit of a noob over here.

    Basically i want the feature image and the first blog image to be the same. Right now it is duplicated..

    Also, is there a way for the featured image to not be resized? At the moment my featured image is pixelated because it has been resized to be bigger…and when i create a higher quality so that its not pixelated, it’s too big and cuts off the image.

    Thanks.

  • #8312

    sofulaki
    Member
    Post count: 21

    i found a ready made post called Template: Featured Image (Vertical)…thats basically what i want..(and horizontal) but how do i recreate this post again? i tried using this one as a template but the comments seem to be disabled.. and i also would like to make multiple posts like this

  • #8331

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #8795

    sofulaki
    Member
    Post count: 21

    Hi Maxxi,

    Sorry I’ve been away for awhile. And I’ve totally forgotten everything.. ah….could you maybe help me step by step to get a post with only 1 image + comments enabled

    the featured image and the first blog image to be one..

    I don’t know how to upload custom files.
    or would you guys be able to do this for me?

    also the code for the resizing of image.. do i paste that in Appearance/ edit CSS ?

  • #8799

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #8808

    sofulaki
    Member
    Post count: 21

    ahh.. im so confused.. ok so ..

    yes the child theme is activated.

    so i uploaded the file from this link to my cpanel (hostgator): http://wpthms.com/support/topic/featured-image-and-image-blog-post/#post-8073

    and what is the next step ? >.<

  • #8855

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #8867

    sofulaki
    Member
    Post count: 21

    softdlight.com

    I have that plugin but i haven’t used it ..
    what does it do exactly? is that for making high res images to fit into the featured image?

    at the moment i really need the images to not be double and look good so i can start this blog.. I am way over due.

    thnx

  • #8868

    sofulaki
    Member
    Post count: 21

    If you see our post on 15/03/2012.
    That is the format i want (i took it from your ready made posts) BUT with comments

    as you can see on my other latest posts, i cant re-create the post to have only 1 image like that other one.. though i do have comment working

    and then the post from 22/01/2015 the image is pixelated..

  • #8890

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #8907

    sofulaki
    Member
    Post count: 21

    that’s weird.. i took it off when you asked me for it..

  • #8908

    sofulaki
    Member
    Post count: 21

    little elegance / advanced settings / Maintenance / off

    right?

  • #8912

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #8917

    sofulaki
    Member
    Post count: 21
    This reply has been marked as private.
  • #8940

    sofulaki
    Member
    Post count: 21

    Do you think you could log in and help me out pls?

  • #8957

    sofulaki
    Member
    Post count: 21

    Hey guys..
    i really need to get this blog up and running. when do you think you could help me out??

  • #8976

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9003

    sofulaki
    Member
    Post count: 21

    hey,

    ok now for some reason it works just by adding the featured image .. and first blog image.. its not duplicated anymore. so weird!

    the only other thing now is the pixelated image that is on my first post ( 22/01/2015) .. can that be made to look like the normal quality image thats is on the post? even if its smaller size i don’t mind

    thanks

  • #9022

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9023

    sofulaki
    Member
    Post count: 21

    Hey Jacob! do u mean my host gator log in?

  • #9045

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9047

    sofulaki
    Member
    Post count: 21
    This reply has been marked as private.
  • #9049

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9051

    sofulaki
    Member
    Post count: 21

    Thank youuuuu! 😀

  • #9218

    sofulaki
    Member
    Post count: 21

    hey! another question…

    1. how do i add the mail chimp subscription form (as it is on the main sidebar) to other areas of my site?

    For example i want a sign up form on our
    About Page and contact page.

    2. Is there also a way for a pop up form?

    3. Also another problem im having.. not sure if you can help on this..but whenever i load the ‘about’ page the slideshow image goes over all the text and takes awhile until the page loads and it looks normal..Can i fix this?

    Thanks in advanced!

  • #9244

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!