Error in debug mode

This topic is: Not resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

Tagged: 

This topic contains 9 replies, has 3 voices, and was last updated by  Jacob 1 year, 7 months ago.

  • Author
    Posts
  • #8926

    shalomanov
    Member
    Post count: 47

    In debug mode theme shows:

    Notice: Trying to get property of non-object in /path/example.com/wp-content/themes/yeahthemes-sparkle/includes/theme-functions.php on line 1002

    What’s whong?

  • #8928

    shalomanov
    Member
    Post count: 47

    The error occurs after I assign menus to locations

    • This reply was modified 1 year, 7 months ago by  shalomanov.
    • This reply was modified 1 year, 7 months ago by  shalomanov.
  • #8989

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #8992

    shalomanov
    Member
    Post count: 47

    Impossible. Localhost.

  • #9024

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9029

    shalomanov
    Member
    Post count: 47

    I’ve got v1.0.4.9 – Apr 25 2015

  • #9050

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9053

    shalomanov
    Member
    Post count: 47

    thank you, Jacob.
    Now it’s fine.

  • #9058

    shalomanov
    Member
    Post count: 47

    No, it’s not fine.
    Look, what I’ve got after that.

    database error


    So I returned the previous theme-functions.php

    • This reply was modified 1 year, 7 months ago by  shalomanov.
    • This reply was modified 1 year, 7 months ago by  shalomanov.
    • This reply was modified 1 year, 7 months ago by  shalomanov.
    • This reply was modified 1 year, 7 months ago by  shalomanov.
  • #9118

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!