duplicated date and ads not displaying

This topic is: Not resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 14 replies, has 3 voices, and was last updated by  Max 1 year, 9 months ago.

  • Author
    Posts
  • #7530

    dacam84
    Member
    Post count: 73

    Hi there,

    I have posted couple of times with no answer, please help.

    im facing to issues at the moment:

    1) Duplicated date – Date appears duplicated on single posts. I have deleted, reinstalled and updated the theme and didnt work.

    2) Ads not displaying – Ads do not display on the header, footer or sidebars on the homepage but they do on single post.

    Please help

  • #7549

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #7658

    dacam84
    Member
    Post count: 73

    Hi Jacob,

    Thanks for your reply

    It seems the duplicated date is gone after updating today to the last version.

    I still have problems with adsense ads not displaying on the blog page that is set as homepage.

    I copied the adsense code and pasted it on the theme ads manager. Do you know what could be the problem??

    Thanks

  • #7679

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #7689

    dacam84
    Member
    Post count: 73
    This reply has been marked as private.
  • #7717

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #7721

    dacam84
    Member
    Post count: 73

    Ok so what you think i should do??

    its strange that the header works on single post but not on the homepage, also one of the widgets.

    what is your advice?

  • #7722

    dacam84
    Member
    Post count: 73

    i already tried responsive size ads n custom n none of them appeared on the homepage

  • #7743

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #7756

    dacam84
    Member
    Post count: 73

    ive just tested the header ad with a different size (from responsive to 728 x90) but still not displaying.

    What plugins should i deactivate?

  • #7758

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #7765

    dacam84
    Member
    Post count: 73

    No, it still does not show to me on HOMEPAGE,

    it does show on single post but not the homepage n is the same thing for coded ads on the banner area and widgets

  • #7805

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #7819

    dacam84
    Member
    Post count: 73

    I would like to keep it, because its not only the header its also the ones on the widgets and also the footer. They dont show on homepage but they do on single posts

    Do you know what could be the reason or solution?

    The ones on the widgets is a bigger problem i think

  • #7821

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!