CSS error – link to yeahthemes.com, and not working

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 7 replies, has 3 voices, and was last updated by  mobility 2 years, 6 months ago.

  • Author
    Posts
  • #2765

    mobility
    Member
    Post count: 7

    Hello,

    I have my site updated to latest version of wordpress and creatiz (as of yesterday).

    When opening, the site presents a css error –
    Failed to load resource: the server responded with a status of 404 (Not Found) – http://demo.yeahthemes.com/creatiz/wp-content/uploads/2013/05/creatiz.css?ver=1.0.9

    1 ) why is the theme loading css from yeahthemes.com, shouldn’t this be included and called as a local file?

    2 ) if it is supposed to load from yeahthemes.com, please put it back…

    3 ) where do i find the reference to this file so that I can change it?

    Thanks

  • #2767

    mobility
    Member
    Post count: 7

    update, it appears that this reference is made somewhere in the themeoptions.

    but now the site is even worse, the theme options reverted to default (with creatiz logo) and when trying to import options from my backup it gives OK but doesn’t really import the options.

    don’t know if you guys are editing something now or it is just a bug.

    anyway I can’t have a production website with the creatiz logo, so I’ll be reverting to yesterdays backup and waiting further instructions from yeahthemes on how to fix this.

  • #2862

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #3052

    mobility
    Member
    Post count: 7

    Hello,

    Changed icon font to font awesome (uploaded all files to my hosting). The icon list appears with the new icon names of font awesome (fa-*), and I updated the homepage choosing the icons from the new list.

    Problem is they still don’t appear (www.mobility.pt)

    Any idea why?

    Thanks

  • #3141

    mobility
    Member
    Post count: 7

    Dear @jacob,

    Just did that and it still doesn’t work.

    Any other thoughts?

  • #3145

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #3146

    mobility
    Member
    Post count: 7

    Thanks. If only I could have guessed that CSS code by myself this would have been solved weeks ago…

    It is working now.

  • #3140

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!