Comments On Posts

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 8 replies, has 3 voices, and was last updated by  Thakksy 1 year, 4 months ago.

  • Author
    Posts
  • #13923

    Thakksy
    Member
    Post count: 329

    Hi Guys,

    I decided to use a new add on for the popular Easy Social Share plugin. The add-on adds facebook comments. I used previous code after a search to display the facebook comment under “You Might Also Like” section. The problem is the default wordpress comments still display! I did un-tick comments within the sparkle options and emptied cache but they are still there.

  • #13924

    Thakksy
    Member
    Post count: 329
    This reply has been marked as private.
  • #13926

    Jacob
    Staff
    Post count: 2514

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #13928

    Thakksy
    Member
    Post count: 329

    I did a search on this forum 🙂 You provided a code before and i just used my shortcode instead

  • #13929

    Thakksy
    Member
    Post count: 329

    So how to disable the default wordpress comments then? Already unticked in Sparkle options but still there

  • #13932

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #13933

    Thakksy
    Member
    Post count: 329

    That’s because I unticked “Allow Comments” when in edit post mode at the bottom. But if I want to disable comment sitewide it should work when unticking “Comment” in theme options right?

    if you go to back to the posts again you’ll see that it’s back.

  • #13938

    Jacob
    Staff
    Post count: 2514

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #13941

    Thakksy
    Member
    Post count: 329

    Damm! I should have known that! I actually used that option a while ago, can’t believe how i missed it, cheers Jacob.

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!