Change logo in mobile version

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 19 replies, has 5 voices, and was last updated by  Dekuwa 1 year, 7 months ago.

  • Author
    Posts
  • #5018

    Dekuwa
    Member
    Post count: 25

    Hi!

    How can i change the logo for the mobile version?

    I changed a few things in the desktop version, but in mobile dont looks good.

    My site is http://www.dekazeta.net

    Thx in advance!

  • #5038

    Jacob
    Staff
    Post count: 2312

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #5042

    Dekuwa
    Member
    Post count: 25

    Hi Jacob!

    Thx! But, where is my custom function? :-/

  • #5043

    Dekuwa
    Member
    Post count: 25

    Ups! Ok, i created a new file called custom-functions.php and i pasted your code in. It seems it works! ^_^*

    Thx again Jacob! ๐Ÿ™‚

  • #5053

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #8827

    Dekuwa
    Member
    Post count: 25

    Hi Maxxi!

    Yesterday i updated the theme, and now with that custom functions the mobile version doesn’t show the nav menu :-/

  • #8829

    Erick
    Member
    Post count: 1018

    Did you resave the theme again? That often fixes any issues after updating. Just go to theme options and click save all. maybe that will help.

  • #8832

    Dekuwa
    Member
    Post count: 25

    Hi Erick,

    Yes, I tried that, but doesn’t work.

    One more problem, the fonts in the mobile version changes to Helvetica Neue, it’s normal? :-/

  • #8841

    Erick
    Member
    Post count: 1018

    Depends on the phone you have and the browser you are using. What happens is that when the system doesn’t have the font you want, it uses a secondary font. Happens the same with me, when I use tahoma, it changes to arial in mobile phones, also some windows computers don’t have tahoma so they use a secondary like arial.

    Thats why when you are selecting a font in the settings they usually have more 3 fonts, for example : helvetica neue, helvetica, arial. This is so that if the system is missing helvetica neue, it uses instead the secondary ‘helvetica’ if helvetica is also missing then it uses the tertiary ‘arial’ and so on.

  • #8844

    Dekuwa
    Member
    Post count: 25

    Ok, but before update it worked fine and the font, manually added (Proximanova) showed perfect on iPhone and iPad. The problem is not the font, anything wrong with the update broked that.

    And the menu navigation is still not visible :-/

    Take a look: http://www.dekazeta.net

  • #8887

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #8965

    Dekuwa
    Member
    Post count: 25

    Ok Maxxi! The font issue has solved ๐Ÿ™‚

    about give you the login credentials… where? not here, right? That scares me ๐Ÿ˜›

    Thx!

  • #8981

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #8994

    Dekuwa
    Member
    Post count: 25
    This reply has been marked as private.
  • #9026

    Jacob
    Staff
    Post count: 2312

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9027

    Dekuwa
    Member
    Post count: 25

    Thx Jacob! You rocks guys!

    One more thing ๐Ÿ˜›

    I notice, since the update, the favicon doesn’t show in the recent articles, like this http://www.dekazeta.net/2015/05/04/razer-seiren-pro/ but it does in the old ones, like this http://www.dekazeta.net/2015/02/20/twitchcon/ or in the homepage.

    I dont know where is the problem :-/

    Thx!

  • #9044

    JoanCasas
    Member
    Post count: 3

    Same problem with the icon on my almost new install of wordpress.

  • #9119

    Jacob
    Staff
    Post count: 2312

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9120

    JoanCasas
    Member
    Post count: 3

    Thanks Jacob, that fixed the problem!

  • #9129

    Dekuwa
    Member
    Post count: 25

    Fixed! Thx Jacob! ^_^

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!