Categories not working and entire content link

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 2 replies, has 1 voice, and was last updated by  Dreamsreal 2 weeks, 4 days ago.

  • Author
    Posts
  • #14625

    Dreamsreal
    Member
    Post count: 2

    Hello,

    Sparkle is a very beautiful theme and has been functioning quite well up until now. I’m not sure what is causing this problem but I have not done any customizations to the website in the code so it is an issue with the theme itself. Two problems (I currently have the child theme active, problem 1 is present on child theme and main theme, problem 2 only seems to be affecting child theme):

    1) Website: https://puranutricao.com.br (you can go to https://puranutricao.com for the English version) > You’ll notice when you click the main menu links they’re supposed to take you to the category (if you hover you’ll see the URL shown) however when you click, it takes you to the homepage. I’ve tried deleting and recreating all of the categories but for some reason only two work.

    2) It seems the entire website or large portions of it are wrapped in URL tags. If you go to this article as an example:

    https://puranutricao.com.br/como-garcinia-cambogia-pode-ajudar-perder-peso-gordura-abdominal/

    And scroll down, you’ll see in the second paragraph for the text “A pele da” the link goes to the homepage, I never inserted any URL tags for this text in the content. If I didn’t have the actual link that follows, the homepage link would be applied to the entire content. If you scroll down further, you’ll see that all of the footer widgets and sidebar widgets link to the homepage when you hover over them.

    This is very strange and I’m not sure what could be causing it. These two errors are quite large as they’re part of the core structure of the site, if we can work on resolving it that would be greatly appreciated. I’m running PHP 7.0 and can provide backend access upon request.

  • #14626

    Dreamsreal
    Member
    Post count: 2

    I’ve resolved Problem #2, it was an error in HTML formatting for the ads. However, Problem 1 I cannot seem to figure out.

  • #14627

    Dreamsreal
    Member
    Post count: 2

    Issue for categories resolved.

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!